Custom Meta Boxes – Problem after set up

This topic has 12 replies, 2 voices, and was last updated 5 years, 4 months ago ago by Rose Tyler

  • Avatar: Stefan
    Stefan
    Participant
    January 30, 2019 at 14:51

    Hey support team!

    After installing the theme (FTP), I get this error message:

    Warning: count(): Parameter must be an array or an object that implements Countable in /wp-content/themes/lifestyle/framework/thirdparty/custom-metaboxes/init.php on line 746

    What do I wrong? Can you tell me, where the problem should be!
    Thanks in advance

    Stefan

    11 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 30, 2019 at 14:57

    Hello,

    Provide URL, temporary wp-admin and FTP access to your site, please. We’ll check what caused this issue.

    Regards

    Avatar: Stefan
    Stefan
    Participant
    January 30, 2019 at 15:02

    Hi Rose! Thank you for the quick response.

    EDIT: I also added FTP credentials

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 30, 2019 at 15:08

    Please provide FTP access.

    Regards

    Avatar: Stefan
    Stefan
    Participant
    January 30, 2019 at 15:12

    Sorry!

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 30, 2019 at 15:44

    Could you disable the maintenance mode, temporarily?

    Regards

    Avatar: Stefan
    Stefan
    Participant
    January 30, 2019 at 15:46

    Yeah, of course. No problem.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 30, 2019 at 15:51

    Fixed. Please check now.

    Regards

    Avatar: Stefan
    Stefan
    Participant
    January 30, 2019 at 16:01

    Seems it works now. Thank you. Did the (maintenance) plugin cause the error? Never before I had problems with it. In this case sorry for the confusion. I know actually it is one of the first steps to deactivate all plugins. My bad.

    So thank you for this quick response and your help!

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 30, 2019 at 16:06

    There was a problem in one of our files. Fix for this problem will be added in the next theme update.
    You can activate the maintenance plugin on site and check if there are any new errors.

    Regards

    Avatar: Stefan
    Stefan
    Participant
    January 30, 2019 at 16:28

    Yeaaah, … I did check. Plugin is active now. Looks good. No error messages any more. Excellent! Thank you!

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 30, 2019 at 16:36

    You’re welcome!
    Have a nice day.

    Regards

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.