Custom heading font not loading - by gewoonbovenaan

This topic has 4 replies, 2 voices, and was last updated 3 years, 5 months ago ago by Rose Tyler

  • Avatar: gewoonbovenaan
    gewoonbovenaan
    Participant
    December 18, 2020 at 14:15

    I would like to use a custom header with the font called: ”kristi” its a font from fonts.google.com and uploaded it to the site. When i use it for custom headings or in css in doesnt load the font. only when i do it in general at the font section for headings in options.

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 18, 2020 at 14:55

    Hello,

    Where exactly this font should be applied? Provide some screenshots for a better understanding.
    Do you use –
    font-family: "Kristi-Regular"; css?

    Regards

    Avatar: gewoonbovenaan
    gewoonbovenaan
    Participant
    December 21, 2020 at 10:07

    it should be applied in the homepage. i only want it on some places and not in the whole site. therefore i use the html code font-family: https://gyazo.com/0e6d75424b26047362ca6f1e69431219
    https://gyazo.com/7e5789c26102d2ff1ed0231fb1768daf
    somehow also the code ”div id gtx trans” keeps coming back.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 21, 2020 at 10:19

    Hello,

    Try to use font-family: 'Kristi-Regular';
    not " but '

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.