Custom Font Not Appearing - by Unjumble - on WordPress WooCommerce support

This topic has 4 replies, 3 voices, and was last updated 4 years, 4 months ago ago by John Holden

  • Avatar: Unjumble
    Unjumble
    Participant
    February 3, 2020 at 10:40

    Hi,

    I have uploaded a custom webfont (2-questa_grande_regular_31-webfont) onto the theme XStore. However even after applying the font, it doesn’t appear on the site.

    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 3, 2020 at 16:16

    Hello,

    Your font is blocked http://prntscr.com/qwxb5d
    Contact your hosting provider to solve this issue, it’s not related to theme.

    Regards

    Avatar: Unjumble
    Unjumble
    Participant
    February 8, 2020 at 03:43

    Thank You the issue is solved.

    Avatar: John Holden
    John Holden
    Support staff
    February 10, 2020 at 04:54

    Hi,

    First of all, I’m really sorry have taken long time to reply you due to the weekend.

    Glad to hear your issue has been resolved.

    If you have a quick minute we always appreciate a 5-star rating on our theme!

    https://themeforest.net/item/xstore-responsive-woocommerce-theme/reviews/15780546

    Your feedback is the motivation to improve our work and services.

    Regards,
    Hung PD

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.