Critical error on website after new woocommerce update.

This topic has 5 replies, 3 voices, and was last updated 1 years, 8 months ago ago by Rose Tyler

  • Avatar: Basata
    Basata
    Participant
    September 14, 2022 at 05:58

    Hi,

    There is a critical error on our website after a new WooCommerce update.

    xstore/woocommerce/myaccount/form-login.php version 4.1.0 is out of date. The core version is 6.0.0,

    Can you please check and release a new upadte for the theme.

    Thanks & Regards

    4 Answers
    Avatar: kutmaster
    kutmaster
    Participant
    September 14, 2022 at 07:22

    Hi,
    use https://wordpress.org/plugins/wp-rollback/
    to rollback woocommerce to 6.8.2 version while where is no fix published

    Avatar: Basata
    Basata
    Participant
    September 14, 2022 at 07:52

    Ok thanks for the info. Already restored plugins to previous version. Waiting for new update.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 14, 2022 at 08:50

    Hello @Basata

    Thanks for understanding.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 14, 2022 at 08:50

    Hello @Kutmaster,

    Thanks for the help.

    Regards

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.