Content is displayed at the top of the page in front of the header

This topic has 2 replies, 2 voices, and was last updated 2 years, 7 months ago ago by Olga Barlow

  • Avatar: KIVI
    KIVI
    Participant
    July 16, 2021 at 15:25

    Hello, after correctly installing and importing the demo content, I ran into a problem with the content, it appears right at the top of the “Shop-> Categories” and “Blog” pages. I’ve already tried everything, I have the latest versions of the theme and WordPress, I cleaned the database before installation and removed the cache, etc. Thank you in advance for your help. In a private field I put screenshots from the website along with the url. greetings

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 16, 2021 at 18:20

    Hello,

    Go to Theme Options > Header builder > Header overlap > disable header overlap for both desktop and mobile modes.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.