Contact Form 7: There was an error trying to send your message. Please try again

This topic has 5 replies, 3 voices, and was last updated 3 years, 6 months ago ago by Olga Barlow

  • Avatar: Magma
    Magma
    Participant
    January 7, 2021 at 19:49

    Hello 8theme,

    We are unable to get our contact form to work.
    https://prnt.sc/wigeki

    Please let me know if you can assist.

    We were able to work with the host on this first entry and solve but the below IE issue persists.

    Please, contact administrator
    for this information.
    4 Answers
    Avatar: Magma
    Magma
    Participant
    January 7, 2021 at 20:02

    In addition, we see an odd missing character in the message field only in Internet Explorer (OS Build 19041.685).
    https://prnt.sc/wigpz7

    Any idea of what would cause this?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 8, 2021 at 09:43

    Hello,

    We are glad that you solved problem with the contact form. Thanks for letting us know.
    What version of IE browser do you use?

    Regards

    Avatar: Magma
    Magma
    Participant
    January 8, 2021 at 15:18

    Version 2004 (OS Build 19041.685).
    https://prnt.sc/wj21lq

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 8, 2021 at 18:27

    Hello,

    Switch to Storefront theme (default WP theme) and check if you have the same missing symbol? Does it appear only when our theme is enabled or with the Storefront theme too?

    Regards

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.