Compatible with Woocommerce 3.9.0 - by Royalty

This topic has 2 replies, 2 voices, and was last updated 4 years, 2 months ago ago by Rose Tyler

  • Avatar: Royalty
    Royalty
    Participant
    January 25, 2020 at 17:28

    Hi,
    just wanted to ask if I can update woocommerce to the latest version 3.9.0 without expecting any problems? Or should I wait for a new theme update first?

    Thanks and kind regards!

    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 25, 2020 at 17:46

    Hello,

    Thanks for the question.
    Please wait for the next theme update.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.