Clider Revolution is not working - by linkas

This topic has 2 replies, 2 voices, and was last updated 3 years, 4 months ago ago by Olga Barlow

  • Avatar: linkas
    linkas
    Participant
    February 24, 2021 at 11:18

    Hi. Slider Revolution is not showing. I tried to change PHP version, purge all cache, import slides manually, also tried to remove other plugins and make all updates, but Revolution still not working. Can you help me?

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 24, 2021 at 17:04

    Hello,

    Problem caused by your custom code in footer widget area https://prnt.sc/105rst6
    It generates the error https://prnt.sc/105ru4g
    Once I remove the code everything works ok https://prnt.sc/105rtge
    So, contact code author to fix the error.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.