Child files may need to be updated to ensure compatibility with the current version of WooCommerce

This topic has 4 replies, 3 voices, and was last updated 1 months, 2 weeks ago ago by Andrew Mitchell

  • Avatar: patrickjanko
    patrickjanko
    Participant
    February 26, 2024 at 08:08

    Hi There,

    after the last update version of WooCommerce I got the following message:

    “Your theme (XStore Child) contains outdated copies of some WooCommerce template files. These files may need to be updated to ensure compatibility with the current version of WooCommerce. Troubleshooting suggestions:

    Update your theme to the latest version. Since there is no update available, contact your theme author with questions about compatibility with the current version of WooCommerce.
    If you copied a template file to change something, you must copy the new version of the template and apply your changes again.”

    Screenshot is attached.

    Best,
    Patrick

    Files is visible for topic creator and
    support staff only.
    3 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    February 26, 2024 at 08:20

    Hello, @patrickjanko,

    Thank you for contacting us and for using XStore.

    Kindly navigate to the XStore Dashboard, proceed to the Patcher, and select the ‘Refresh patches’ option. Once there, please apply the patch with the ID #9286983.

    We hope you find these instructions helpful. Should you require any further assistance, please do not hesitate to reach out.

    Best Regards,
    The 8Theme Team

    Avatar: patrickjanko
    patrickjanko
    Participant
    February 26, 2024 at 08:34

    ..great, thanks
    I found it.
    Patrick

    Avatar: Andrew Mitchell
    Andrew Mitchell
    Support staff
    February 26, 2024 at 08:34

    Dear patrickjanko,

    As we continue our mission to exceed expectations, your insights become increasingly valuable. Could we, with all due respect, request your thoughtful feedback by giving our theme a deserved 5-star rating on ThemeForest?

    Click here to share your valuable perspective: https://themeforest.net/downloads

    Your time and trust are highly appreciated!

    Best Regards,
    The 8Theme Team

  • Viewing 4 results - 1 through 4 (of 4 total)

The issue related to '‘Child files may need to be updated to ensure compatibility with the current version of WooCommerce’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.