Checkout page, the ”continue to shipment” button does not work.

This topic has 2 replies, 2 voices, and was last updated 1 years, 3 months ago ago by Rose Tyler

  • Avatar: abram
    Abram
    Participant
    March 8, 2023 at 16:05

    Hi,
    On the checkout https://slippersnet.nl/afrekenen/ page, the ”continue to shipment” button does not work.
    I don’t understand where the problem could be. When I am logged in, it does work normally. Among other things, I have already emptied the cache and turned it off. but even then it doesn’t work.

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 8, 2023 at 16:32

    Hello, Abram,

    https://prnt.sc/Ux-K21U6qGQM – we can see the next js error from siteground-optimizer
    In order to troubleshoot the issue you are experiencing, we suggest that you first try disabling all third-party plugins that are not bundled with XStore. You can refer to the following link for a list of included plugins: https://xstore.helpscoutdocs.com/article/36-included-plugins . Additionally, please clear the cache of your browser and check again. It is possible that one of the additional plugins is causing the problem.
    Let us know the result of this test.

    Kind Regards,
    8theme team

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.