Changes are not Reflecting on Home Page I just add Text element

This topic has 3 replies, 2 voices, and was last updated 3 years, 1 months ago ago by Olga Barlow

  • Avatar: Hasnat
    Hasnat
    Participant
    April 27, 2021 at 10:26

    Hi,
    I just add view more text element by using elementor it perfectly show in elementor enviroment but these changes are not shown on website home page.I already remove cache from website. Kindly fix this theme issue

    2 Answers
    Avatar: Hasnat
    Hasnat
    Participant
    April 27, 2021 at 11:45

    Hello Guys !
    Kindly Take it seriously and response back as soon as possible for more clearification i send you a video in Elementor Enviroment changes are done but in website home page changes are not shown similarly in all pages of website changes are not shown on website but shown in elementor
    For more clearification watch this video :https://drive.google.com/file/d/1ttXytesW2bSGoHmgrUrNfZ4jwO0095my/view?usp=sharing

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 27, 2021 at 17:02

    Hello,

    When you use Elementor editor then Elementor plugin displays inline styles. Once you save post and check the frontend Elementor uses the css file https://prnt.sc/125hx1n that includes all your styles. That’s why if you don’t clear browser cache + WPRoket cache + CDN cache you’ll see the out of date cached version of css file that does not include your changes. That’s why you need to clear all these caches after your changes. And it’s not related to the theme but how Elementor plugin works.
    You can change the CSS Print Method of the Elementor settings https://prnt.sc/125hzrh and don’t save styles to file but use inline styles but it will slow down the site. So, choose what is better for you.

    Regards

  • Viewing 3 results - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.