Cart - by Marο - on WordPress WooCommerce support

This topic has 7 replies, 3 voices, and was last updated 3 years, 5 months ago ago by Olga Barlow

  • Avatar: Marο
    Marο
    Participant
    December 7, 2020 at 20:04

    Hello,

    I develop a bilingual eshop (greek-english) using polylang. I have problem with the cart in front page. It does not link to the right language but only in base language which is greek.

    In other words, I add to basket a product from english version, when i click on the cart, it leads to the greek cart page.
    Of course, the english version of the cart page is available on the site.

    Thanks in advance.

    6 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 8, 2020 at 08:35

    Hello,

    Provide temporary wp-admin and FTP access, so we can take a loser look.

    Regards

    Avatar: Marο
    Marο
    Participant
    December 8, 2020 at 09:16

    Hello,

    The site is live and I rebuild it in new server. So I have inserted the new IP in ‘hosts’ file of my computer. You should do the same to check the issue.

    I have taken 2 screenshots but i don’t know how to attach them.

    Thanks in advance.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 8, 2020 at 13:35

    Hello,

    You can upload screenshots here – https://dropmefiles.com/ and provide us with URL.
    Also, provide FTP access – FTP host, FTP user, FTP pass. If you don’t know your FTP access, contact the hosting provider, and ask for this information.

    Regards

    Avatar: Marο
    Marο
    Participant
    December 8, 2020 at 14:05

    Hello,

    I sent you the FTP access and screenshots.

    Regards

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 8, 2020 at 18:08

    Hello,

    Thank you. I have passed your issue to our developers. I’ll inform you once they fix the problem.

    Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 9, 2020 at 12:27

    Hello,

    We checked your site and found that the same issue appears even with the default theme. So, contact the Polylang plugin to get help with this problem. Our theme is not the reason of the issue.

    Regards

  • Viewing 7 results - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.