Can’t put products in cart and settings keep loading

This topic has 3 replies, 2 voices, and was last updated 2 years ago ago by Olga Barlow

  • Avatar: Michiel
    Michiel
    Participant
    May 6, 2022 at 14:37

    Hi there,

    I have a mayor issue with my theme. I am a paid customer.

    1. I made once a child theme.
    2. Today I re-installed the MAIN theme.
    3. Suddenly, everything is broken…
    4. I exported the CHILD theme settings and imported them to the newly installed MAIN theme (last version), downloaded today.

    What’s broken?
    1. I can’t load any products to my cart from our MAIN product page. See the link below. The thing keeps spinning… it feels like a LOOPHOLE.
    2. I can’t load ANY settings in the customizer. The wheel keeps spinning. Feels like this is the over-all problem.

    Here:
    Try to put something in your cart: https://bombthebrand.com/product-category/bodywarmers/
    Nothing works…

    Please take a look at this. I can’t sell anything now… stupid AJAX settings.I really hope you can help, because I don’t know anymore what to do…

    Please, contact administrator
    for this information.
    2 Answers
    Avatar: Michiel
    Michiel
    Participant
    May 6, 2022 at 16:45

    Hi there,

    I noticed some plugins were disabled. Can you confirm you did this? Otherwise I need to update my login credentials.

    Many thanks for letting me know.

    Michiel

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 6, 2022 at 17:43

    Hello,

    Yes, looks like something wrong with the Ajax requests.
    I passed your issue to our developers. They will take a look on Monday. I’ll inform you once they fix the problem.

    Regards

  • Viewing 3 results - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.