Cannot install any demo. ALL System Requirements are OK.

This topic has 4 replies, 3 voices, and was last updated 3 years, 8 months ago ago by Rose Tyler

  • Avatar: Daniel_Captu
    Daniel Captu
    Participant
    October 14, 2020 at 00:43

    Hello, I can’t install any demo. I would like to install “Minimalist outfits” with Elementor.

    I can’t activate “XStore Core” plugin either.

    All System Requirements are fine.

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 14, 2020 at 09:56

    Hello,

    Thanks for contacting us.
    I’ve reactivated the theme using your purchase code, installed the Core plugin manually, and imported the demo.
    Please check.

    Regards

    Avatar: THoerig
    THoerig
    Participant
    October 14, 2020 at 12:59

    I’m having a similiar issue! It says I’m activated now but when I go to install a demo theme, it goes through the installation, displays a bunch of errors, then it reverts to old theme. When I switch back to XStore theme it’s not activated and I have to reactivate. I’m not sure what I’m doing wrong? Is there a code to add to the config to make it go faster or allocate more system resources towards the process? I am dumbfounded.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 14, 2020 at 13:03

    Hello THoerig,

    Please watch this video – https://youtu.be/4n1re0jKorc
    Create a new topic – https://www.8theme.com/forums/xstore-wordpress-support-forum/ , provide URL, and temporary wp-admin access, so we can take a closer look.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.