Bugs: in the editor-mode the settings does not working, does not change the thee

This topic has 11 replies, 2 voices, and was last updated 3 years, 7 months ago ago by Olga Barlow

  • Avatar: MantraIndia
    MantraIndia
    Participant
    December 15, 2020 at 13:38

    hello there,

    I bought your product it is really nice I like it. Thank you for making it.
    I have a couple of bugs which has to be solved somehow:
    1. At the home page, the femite-logo is stuck, I can not change it, I can not even find from the source code css. The other pages the logo is good and worked.
    So, first I change the logo. it was ok, it is changed by every page. But unfortunately something happened, dont know exactly what, and the logo at the home page was switched to the default femite logo, but only there. Now i delete the logo at the editor mode, refresh the page, delete the cache, put back our logo, save it refresh the page, purge the cache, but it is still stuck at the home page, and not show our logo, only the femite logo. we would like to change that.
    2. the sticky header background color also stuck. i switch from the green color is to the an another one, but it is still showing that when i scroll down.
    3. the buttons. if i open the shop, and the home page product slider. it should be appear as red not green. at the editor mode this is set to red but ut is not changing at the page only, in the editor view.
    i solved it with at the global css and put a couple of code to make it red but the hover is still green. the settings at the editor mode (wp-admin->appearence->customization->styling->buttons hover…) was set but nothing working.
    Could you please help me to solve these kind of problems?
    thank you for your help.

    10 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 15, 2020 at 18:46

    Hello,

    1), 2) This demo uses Multiple headers, watch the video tutorial https://youtu.be/BpeXfzNwkOc So, to change the header go to Theme Options > Header builder > edit Multiple headers and change the Home page header.

    3) Provide us with temporary WP Dashboard access to your site to check the options and help you. Make sure that you clear the plugin and server cache after your changes to apply them.

    Regards

    Avatar: MantraIndia
    MantraIndia
    Participant
    December 15, 2020 at 22:36

    i change it, but still nothing.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 16, 2020 at 12:46

    Hello,

    1) I see that you changed the logo.
    2) To change the Sticky header bg edit the Sticky header of the header that you set as the main on your site http://prntscr.com/w3vqhg In your case this is the last header that you created and chose to show it entire site http://prntscr.com/w3vudu
    3) I have disabled the cache plugin and buttons are ok http://prntscr.com/w3vxnb
    So, cache was the reason of the problem.

    Regards

    Avatar: MantraIndia
    MantraIndia
    Participant
    December 17, 2020 at 11:20

    Now we have a new problem. from the edit-mode we can not update the pages. Everything freezed can we contact each other directly? did you look the website? could you help?
    thank you

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 17, 2020 at 17:56

    Hello,

    Are you talking about backend or frontend editor? I tried the backend editor and don’t see any problem with the page editing http://prntscr.com/w4tj3g

    Regards

    Avatar: MantraIndia
    MantraIndia
    Participant
    December 17, 2020 at 18:01

    okay, now we have a couple of more errors:
    – For no reason without doing anything the mobile view fell apart – random source codes at the main page
    – we can not edit the page because the site is not update the newest formatted version. if we do some change at the home site, we cannot see the change take effect, everything is unchanged
    – we can not change the main page to an another

    Avatar: MantraIndia
    MantraIndia
    Participant
    December 17, 2020 at 18:03

    yeah, but ff we want to change something it does not change – the page is not published yet so you cant change something to see the result – (for us the editor mode work but if we saved the page, the new edited version won’t work – no changing at all)

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 17, 2020 at 20:00

    Hello,

    Provide us with video of how you edit the page and publish it and that changes are missing. We need to check the actions you do and check the problem to help you.

    Regards

    Avatar: MantraIndia
    MantraIndia
    Participant
    December 18, 2020 at 09:13

    Hello,
    1- Publish and update site error
    video : https://youtu.be/e2FrSUZJ1Xw

    2-Homepage error
    video: https://youtu.be/337vulOgpNQ

    3- Phone site error (for no reason without doing anything the mobile view fell apart)
    video: https://youtu.be/ocY1OodWOsw

    Thank you.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 18, 2020 at 13:49

    Hello,

    1) You are editing the front page but checking the some Domov page http://prntscr.com/w5df9h That’s why you don’t see changes because you editing the other page.

    2) Don’t understand the question. You show the google page and I don’t understand what you want from us.

    3) You have disabled the Massive Addons plugin. You used the MA plugin element on your page, so don’t disable it. In other case, you’ll get shortcodes instead of the visual elements.

    Regards

  • Viewing 11 results - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.