Border around product wont show on parent theme

This topic has 8 replies, 3 voices, and was last updated 3 years ago ago by Robert Hall

  • Avatar: Mike
    Mike
    Participant
    February 11, 2021 at 19:35

    Hello,

    https://gyazo.com/68781a024642799fcd4b7ee6c580c0dc

    The picture attached is when I activated the child theme and it gave a nice border around all my products that change opacity with hover as you can see in the picture. When I activate the parent theme the borders disappear and I am not sure how to bring them back unless its with a code.

    Also the fonts look a little jumbled, there are dots or small lines on the letters and numbers.

    The reason I want to stay on the parent theme activated is because when I edit the theme on child mode it doesn’t update on live but that’s not the issue here.

    Best regards,
    Mike

    7 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 11, 2021 at 19:44

    Hello,

    Child theme can’t be the reason of the live mode changes. Don’t you see style changes in customizer or on frontend without customizer?

    Regards

    Avatar: Mike
    Mike
    Participant
    February 11, 2021 at 19:48

    When I try to customize it in child theme, it doesnt show the preview, even after publishing and checking it live it keeps the preset on. But thats not a big deal since on the parent theme it is changing.

    Avatar: Robert Hall
    Robert Hall
    Support staff
    February 12, 2021 at 06:58

    Hi

    Child theme is working absolutely fine with this theme package many customer using child theme for customization. Will you please explain your question a little more or it will be helpful if you send us video screenshot for our better understanding.

    Avatar: Mike
    Mike
    Participant
    February 12, 2021 at 13:05

    Hello,

    https://gyazo.com/b8f65a222ff2c7d495024a240feb9738
    First screenshot is with the child theme activated, you can see the xstore logo and the borders around the products. When I try updating the header theme it doesnt go on the live version.

    https://gyazo.com/11c5af4fbedffe63bc1e792ae71e2503
    Second screenshot is with the parent theme activated, You can see the socials on the header and the logo updated but cant seem to put borders around the products like the child theme did.

    My question is, how can I put border on the parent theme like it is on the child theme?
    Since my child theme customization doesnt seem to be updating on live.

    I hope im able to explain well.

    Best Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 12, 2021 at 18:18

    Hello,

    Parent theme does not inherit the child theme settings, so you need to import them.
    Switch to child theme and go to Theme Options > Import/Export > download the export file. After that enable parent theme and go to Theme Options > Import/Export > import the file. Reload page without saving changes and save options only after that.
    Check the site.

    Regards

    Avatar: Mike
    Mike
    Participant
    February 13, 2021 at 12:15

    Hello,

    I did what you suggested and its now as I want it, thank you.

    Also now when I change customization it doesn’t show on the preview but it shows on live after I publish it. Why doesnt it show on the preview?

    Avatar: Robert Hall
    Robert Hall
    Support staff
    February 13, 2021 at 18:44

    Hi

    Kindly check your website after clear your browser cache or a different browser and let us know if issue was fixed.

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.