Badges now showing the word “Hot” which I didnt add. How to change or disable?

This topic has 2 replies, 2 voices, and was last updated 1 years, 8 months ago ago by Tony Rodriguez

  • Avatar: Allan Morrow
    Allan Morrow
    Participant
    October 18, 2022 at 19:14

    Badges now showing the word “Hot” which I didnt add. How to change or disable?

    See here – https://capture.dropbox.com/i6MWhCU5JYgBUQQl

    1 Answer
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    October 19, 2022 at 05:30

    Hello, @Allan Morrow,

    I have just checked your site and found that the label is not there, it seems you have managed to remove it, here is the screenshot: https://postimg.cc/WtSVc0d2

    BTW you can turn that label ON/OFF from XStore >> Theme Settings >> WooCommerce >> Shop Element >> Product Badges as per your requirements.

    Regards 8Themes Team.

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.