AMP Version changing image size – not looking good

This topic has 4 replies, 2 voices, and was last updated 1 years, 7 months ago ago by Tony Rodriguez

  • Avatar: Krishan
    Krishan
    Participant
    October 9, 2022 at 05:47

    Check below screenshots:

    Real image what it should look like:

    This is what it is looking in AMP version:

    3 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    October 9, 2022 at 10:17

    Hello, @Krishan,

    Sorry for the inconvenience but I have checked your site on my personal mobile and found no issue. I have captured a video for you. Please watch the video for a better reference : https://www.veed.io/view/bc431229-5dce-4fe8-afc8-fceb3540dbf8/showcase?sharingWidget=true

    If the issue still persists then please share your site WP-ADMIN Login details in the below-listed format in the private content area of this topic on which you are facing the issue so that we’ll check and assist you accordingly.

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:
    Page URL in which the issue appears:

    Note: Kindly take a complete backup of your site first.

    And I also need your permission to debug your site, which includes deactivating all the third-party plugins and on-site Customization as well.

    Regards 8Themes Team.

    Avatar: Krishan
    Krishan
    Participant
    October 9, 2022 at 10:32

    Hi the video you have provided is of the Non AMP version, check the AMP version for that.

    On the bottom of the page you can check the AMP Version Link.

    Check this screenshot, its written AMP version, open the product link: https://kdbdeals.com/product/rigo-mens-tracksuit-green/ and click on view amp version to check the issue.

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    October 10, 2022 at 07:30

    Hello, @Krishan,

    Well, I have checked your site by activating the plugin and deactivating the plugin in both ways the button you said does not appear and the site appears just fine. The images have no issue. Check the videos I recorded for you: (While the plugin activated “ https://streamable.com/715trr ”) and (While the plugin is deactivated “ https://streamable.com/aw9slj ”) as you can see in these videos there is nothing like you explained.

    So again I am requesting you to please try to clear the complete cache and check back.

    Regards 8Themes Team.

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.