After last Upgrade 8.06 Problem on Single Product Page

This topic has 5 replies, 2 voices, and was last updated 2 years, 9 months ago ago by Rose Tyler

  • Avatar: georcarson
    George
    Participant
    September 10, 2021 at 17:05

    After your latest upgrade to ver 8.06 the following issues:

    1.) On single product page I have a column “YOU MAY ALSO LIKE” and not all but sometimes when I hover over to click on it, the products listed simply disappear and are no longer clickable. https://prnt.sc/1rq5u3n (see the area on right column)

    2.) Following text shows up under my Buy Now button and then knocks $1.00 of unit price of every item on our site. https://prnt.sc/1rq5u3n (i point in picture to wrong item on the page but look just below green BUY NOW button)

    Please, contact administrator
    for this information.
    4 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 11, 2021 at 06:12

    Hello,

    We can’t login http://prntscr.com/1rsgn50
    1/ Provide URl of product with the problem.
    2/ Do you use WooCommerce Dynamic Pricing & Discounts plugin?
    Please check article about this problem – it describes in details how to remove this completely:
    http://url.rightpress.net/wcdpd-security-announcement

    Regards

    Avatar: georcarson
    George
    Participant
    September 13, 2021 at 16:56

    Yes the Dynamic Pricing plugin infected my site and I removed the plugin and had WP Engine where the WordPress is located do some repairs. It seems to be working fine now except for the 2 issues I identified in this request for help.

    Please contact administrator
    for this information.
    Avatar: georcarson
    George
    Participant
    September 13, 2021 at 21:02

    Using the Right Press solution, using their small downloadable script I deleted all remaining entries on the plugin which eliminated the pricing problem.

    I still need help with the phantom occasional disappearing widget on right side of single product page.

    Thanks!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 14, 2021 at 11:00

    Hello,

    Make sure that you have cleared all cache. Could you provide URL of product with the problem?

    Regards

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.