After change server, very bug with same config

This topic has 5 replies, 2 voices, and was last updated 4 years, 1 months ago ago by Olga Barlow

  • Avatar: Tiago_Santos
    Tiago Santos
    Participant
    April 21, 2020 at 21:13

    I need your help, we used to have a server with WHM + Cpanel and everything worked.

    Now I’ve migrated and I can’t access the “Theme options”, the menus saved in wordpress but don’t reflect, can they help?

    4 Answers
    Avatar: Tiago_Santos
    Tiago Santos
    Participant
    April 21, 2020 at 21:17

    After click “Theme Options” see this http://prntscr.com/s3jzfr

    Even if you click Customize new changes, it remains the same.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 22, 2020 at 08:29

    Hello,

    Enable the default WP theme (storefront or Twenty nineteen) and check if you have access to Appearance > Customizer. It seems that your issue is related to WP installation and you just don’t have access to customizer and to our theme options because they are based on customizer.

    Regards

    Avatar: Tiago_Santos
    Tiago Santos
    Participant
    April 23, 2020 at 11:37

    I installed from scratch with LiteSpeed ​​and it worked fine. Only the fonts don’t load. What could it be?
    See: app.supermercadoemcasa.pt

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 23, 2020 at 12:45

    Hello,

    What font is missing? Everything looks fine http://prntscr.com/s4m1tu , does not?

    Regards

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.