Add to Wishlist button stuck on loading - by darius

This topic has 6 replies, 3 voices, and was last updated 1 years, 8 months ago ago by Tony Rodriguez

  • Avatar: darius
    darius
    Participant
    August 19, 2022 at 16:03

    Hello,
    as you can see in the screenshot, the add to Wishlist button from my website is showing a loading icon on every product.
    this happens since last theme update

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: Awais Ahmed
    Awais Ahmed
    Participant
    August 20, 2022 at 08:30

    Hello, @darius,

    I have checked your site and there is no issue on your site, the wishlist button is working fine on your site. Please watch this video for a better reference: https://www.veed.io/view/cab7c7d9-3b26-49d5-af5e-e13929fecc02?sharingWidget=true

    It seems to be the cache issue only at your end. please check back to your site after clearing the browser cache.

    Regards 8Themes Team.

    Avatar: darius
    darius
    Participant
    August 20, 2022 at 08:33

    no, just open any variable product and you will see what I’m talking about
    https://imgur.com/dEr5uau

    Avatar: Awais Ahmed
    Awais Ahmed
    Participant
    August 20, 2022 at 09:11

    Hello, @darius,

    Please try to disable all the third-party plugins (including cache plugins), that does not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear the cache of the browser, and check then. Maybe one of the additional plugins is a reason for the problem.

    And if the issue will still persists then please remain all the third-party plugins deactivated on your site and provide me the permission to debug your site which includes deactivating all the third-party plugins and on-site Customization as well so that I will check and assist you accordingly.

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Note: Please take the complete backup of your site first.

    Regards 8Themes Team.

    Avatar: darius
    darius
    Participant
    September 28, 2022 at 07:02

    Hello,
    can you check this again?
    I’ve dezactivated all 3rd party plugins and everything, the problem is still there and I’m pretty sure is something theme related because the issue started after a theme update.
    I cannot keep the plugins dezactivated because our shop is live and visitors are coming constantly.

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 28, 2022 at 08:02

    Hello, @darius,

    Your issue has been resolved now. kindly check back to your site after clearing the browser cache. Check this image: https://postimg.cc/5jPLm7Kj the issue appears because you didn’t set the icon before it was selected to this: https://postimg.cc/hJJ5SQJ1 that’s why it keeps loading.

    I just set it to the icon check the image: https://postimg.cc/sBp0QdcM and your issue resolve.

    Regards 8Themes Team.

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.