Add to cart not working for user - by prem

This topic has 6 replies, 3 voices, and was last updated 3 years, 1 months ago ago by Olga Barlow

  • Avatar: prem
    prem
    Participant
    June 13, 2021 at 12:56

    Hi I was using one of your theme Legenda – E-Commerce which got removed from Themeforest. After updating to latest woo commerce Add to cart option wasn’t working for user. After trying few steps I thought probably it was the theme issue. So I purchased XStore but even after changing the theme I am still facing the same issue sine the last 2 days. Could you please look into the matter what could be the real issue.

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 13, 2021 at 13:18

    Hello,

    We can’t login your Dashboard. Please check wp-admin access.
    1) Do you have the mentioned issue with the Storefront theme? Please, check if you have this error when the Storefront theme is activated.
    2) Try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear cache of browser, and check how it works then.
    Let us know the results.

    Regards

    Avatar: prem
    prem
    Participant
    June 13, 2021 at 13:32

    Sorry for that please try again

    Avatar: prem
    prem
    Participant
    June 14, 2021 at 09:32

    Please look into the matter once, I have tried every possible steps suggested by you and few more available on google but no luck.

    Thank you

    Avatar: prem
    prem
    Participant
    June 14, 2021 at 15:37

    I facing issue with “Add to Wishlist” not working, what could be the issue. Please help

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 14, 2021 at 19:40

    Hello,

    We checked your site with the default Storefront theme and see the same issue with the add to cart https://gyazo.com/e36ce79ef4f033b7de0a8e9c4373ab53 and wishlist https://gyazo.com/94009a38d57868047f0be284db062700
    It means that our themes are not the reason of the issue. Contact WooCommerce plugin support to get help with this https://wordpress.org/support/plugin/woocommerce/
    Because if issue appears even with the default theme we can do nothing. We are able to help in case it does not work with our theme only.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.