Add new atribute issue - by innabojko - on WordPress WooCommerce support

This topic has 6 replies, 3 voices, and was last updated 4 years ago ago by Olga Barlow

  • Avatar: innabojko
    innabojko
    Participant
    February 8, 2020 at 16:34

    Hello!

    Have an issue then I’m trying to add new atribute to a product.
    I get pop-up window, but when I fill the Name and Slug fields and press Add New btn, nothing happens.

    https://drive.google.com/open?id=18lJgr4mG-piO7Vpvg94a2xSXXoUsE0GH

    Any ideas?

    Thanks!

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: John Holden
    John Holden
    Support staff
    February 10, 2020 at 06:07

    Hi,

    First of all, I’m really sorry have taken long time to reply you due to the weekend.

    Where can I get this pop-up?

    Regards,
    Hung PD

    Avatar: innabojko
    innabojko
    Participant
    February 10, 2020 at 14:25

    Hi!

    https://drive.google.com/file/d/1M_1qRvbjH4HbghG5Sjy7BuqM-_NDdcvW/view

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 10, 2020 at 15:27

    Hello,

    We don’t see any issue with adding the new attribute by mentioned way https://gyazo.com/70a8751dc4a31e5fb9c56909da9c5c7a
    Could you explain your actions step by step to reproduce the problem?
    Also, keep in mind that you can create attributes with terms from Products > Attributes.

    Regards

    Avatar: innabojko
    innabojko
    Participant
    February 11, 2020 at 15:11

    Hi!

    Can’t see anything on your screenshot.
    When I press Add New nothing happens.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 11, 2020 at 17:45

    Hello,

    I shared screen capture, not a screenshot. Did you watch that video? What browser do you use? Go to Appearance > install and activate default theme Storefront, check if you still have a problem with attributes when the default theme is enabled.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.