8theme Core 1.2.1 - by sgem - on WordPress WooCommerce support

This topic has 2 replies, 2 voices, and was last updated 5 years, 3 months ago ago by Rose Tyler

  • Avatar: sgem
    sgem
    Participant
    April 11, 2019 at 19:44

    I updated to 5.2 and I have this error warning. “This theme version requires the following plugin 8theme Core to be updated up to 1.2.1 version.” I am not finding this version to update it automatically or manually. Can you point me in the right direction?
    Thank you, Steve G

    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 12, 2019 at 07:23

    Hello,

    Sorry for the delay.
    You can download the latest version of the plugin from this page – https://www.8theme.com/downloads/
    https://xstore.helpscoutdocs.com/article/37-plugins-update
    Also, the Core plugin will be available for the auto-update soon.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.