403 Error when customizing site - by Razvan Politic

This topic has 6 replies, 3 voices, and was last updated 3 years, 9 months ago ago by Rose Tyler

  • Avatar: Razvan Politic
    Razvan Politic
    Participant
    May 19, 2020 at 15:03

    Hi!
    When I access Theme Options or Customize section, it gives me 403 error on site preview. I have UnderConstruction plugin activated, but when I deactivate it nothing happens. And I don’t have any security plugins installed.
    Can you help me solve the problem, please?

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 19, 2020 at 18:27

    Hello,

    Do you use any cache plugins? For example SG optimizer or similar? Do you have any errors in the console?
    Provide us with WP Dashboard access to check, please.

    Regards

    Avatar: Razvan Politic
    Razvan Politic
    Participant
    May 19, 2020 at 19:41

    Yes

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 19, 2020 at 19:52

    Hello,

    I think you need to contact your hosting provider to solve this issue http://prntscr.com/sjvft4
    It seems that your sever blocks customizer requests. We won’t be able to help with this.

    Regards

    Avatar: Razvan Politic
    Razvan Politic
    Participant
    May 20, 2020 at 08:38

    Ok. Thank you!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 20, 2020 at 08:56

    You’re welcome!

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.